跳到主要內容區塊
:::
首頁 文章分享列表 文章分享

Laravel 版本支援對照表

Laravel 8之後的版本提供18個月的錯誤更新及兩年的安全更新,備註為LTS版本則提供兩年錯誤更新及三年安全更新,目前LTS最新版本為6.X LTS ,版本最低要求來自官方所公布的資訊,最高支援部分官方並沒有公布所有版本的資訊。

Laravel版本對照表
版本發布日期錯誤更新安全更新PHP最低要求PHP最高支援LTS
5.02015/02/142015/08/042016/02/045.4.07.0.* 
5.12015/06/092017/06/092018/06/095.5.9 LTS
5.22015/12/212016/06/212016/12/215.5.97.1.* 
5.32016/08/232017/02/232017/08/235.6.47.1.* 
5.42017/01/242017/07/242018/01/245.6.4  
5.52017/08/302019/08/302020/08/307.0.0 LTS
5.62018/02/072018/08/072019/02/077.1.3  
5.72018/09/042019/03/042019/09/047.1.3  
5.82019/02/262019/08/262020/02/267.1.3  
62019/09/032021/09/072022/09/067.2.0 LTS
72020/03/032020/10/062021/03/037.2.5  
82020/09/082022/03/012022/09/067.3.0  
這篇文章是否對您有幫助?
電子郵件
電話
FaceBook
LINE
聯繫我們